<!DOCTYPE html>
<html lang="en">
<head>
    <style>
.ntv-mw .socialContainer.twoCol {
  position:relative !important;
}
</style>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
<link rel="icon" type="image/png" href="../../dist/assets/icons/favicon.ico">
<link href="../../dist/assets/icons/apple-touch-icon.png" rel="apple-touch-icon" />
<link href="../../dist/assets/icons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76" />
<link href="../../dist/assets/icons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<link href="../../dist/assets/icons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="../../dist/assets/icons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
<link href="../../dist/assets/icons/icon-hires.png" rel="icon" sizes="192x192" />
<link href="../../dist/assets/icons/icon-normal.png" rel="icon" sizes="128x128" />
<link rel="stylesheet" type="text/css" href="/dist/css_1529329294339/main.css">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
<script type="text/javascript" src="/dist/bower_components/jquery/dist/jquery.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/angular/angular.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/angular-animate/angular-animate.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/angular-touch/angular-touch.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/angular-ui/build/angular-ui.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/toastr/toastr.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/waypoints/lib/jquery.waypoints.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/waypoints/lib/shortcuts/sticky.min.js"></script>
<script type="text/javascript"
        src="/dist/bower_components/angular-ui-router/release/angular-ui-router.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/moment/min/moment.min.js"></script>
<script type='text/javascript' src='../../dist/assets/js/ng-infinite-scroll.js'></script>
<meta property="al:ios:app_name" content="ap-news-app">
<meta property="al:ios:app_store_id" content="364677107">

<meta name="ap-news-app" content="app-id=364677107, app-argument=https://www.apnews.com/713fa93c4f2d4a3abeeb4782a2bfe378/Contentious-bill-defines-Israel-as-Jewish-nation-state">
<meta property="fb:pages" content="249655421622"/>

<meta name="referrer" content="origin">
<meta name="google-site-verification" content="LJ7vk4czBDDGQtqBLAiY_a9dcLP5v9X-sLlrYaW5kbM" />

<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 11689; // ACCOUNT NUMBER
    _sf_async_config.domain = 'apnews.com'; // DOMAIN
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type='text/javascript'>

    var environment_type = 'PRODUCTION';
    var app_version = '136-1';

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<!-- Branch WEB SDK
    TODO: Implement deeplinks and Journeys
-->
<script type="text/javascript">
  (function(b,r,a,n,c,h,_,s,d,k){if(!b[n]||!b[n]._q){for(;s<_.length;)c(h,_[s++]);d=r.createElement(a);d.async=1;d.src="https://cdn.branch.io/branch-latest.min.js";k=r.getElementsByTagName(a)[0];k.parentNode.insertBefore(d,k);b[n]=h}})(window,document,"script","branch",function(b,r){b[r]=function(){b._q.push([r,arguments])}},{_q:[],_v:1},"addListener applyCode banner closeBanner creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setBranchViewData setIdentity track validateCode".split(" "), 0);

    branch.init('key_live_ndufC8VAc2V3dnaX3lenvdhkvAc3rs4S', function(err, data) {
    });
</script>

    <script type="text/javascript" src="../../dist/assets/js/jquery.mobile.min.js"></script>
    <script type="text/javascript" src="../../dist/assets/js/bootstrap.min.js"></script>
    <script type="text/javascript" src="../../dist/assets/js/smartquotes.js"></script>
    <script>smartquotes()</script>

    <!-- APNews app tags -->
    <meta property="al:ios:url" content="apnews://713fa93c4f2d4a3abeeb4782a2bfe378">
    <!-- video js -->
    <link href="//vjs.zencdn.net/5.3/video-js.min.css" rel="stylesheet">
    <!--<link rel="stylesheet" href="../../dist/assets/js/videojs.ads.css"/>
    <link rel="stylesheet" href="../../dist/assets/js/videojs.ima.css"/>-->
    <title>Contentious bill defines Israel as Jewish nation-state</title>
    <meta id="adMetaTags" name="keywords" content="Israel,Bills,Religion,Middle East,Legislation,Reuven Rivlin,Jerusalem"/>
    <meta name="description" content="
              JERUSALEM (AP) — An Israeli parliamentary committee deliberated Monday on the final draft of a contentious legislation that would define Israel as the nation-state of the Jewish p"/>
    <link rel="canonical" href="https://www.apnews.com/713fa93c4f2d4a3abeeb4782a2bfe378"/>
    <link rel="amphtml" href="https://www.apnews.com/amp/713fa93c4f2d4a3abeeb4782a2bfe378">

    <!-- OG Tags -->
    <meta property="og:url" content="https://www.apnews.com/713fa93c4f2d4a3abeeb4782a2bfe378/Contentious-bill-defines-Israel-as-Jewish-nation-state"/>
    <meta property="og:image" content="https://www.apnews.com/dist/assets/images/Twitterlogo.png"/>
    <meta property="og:image:width" content="800"/>
    <meta property="og:image:height" content="600"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Contentious bill defines Israel as Jewish nation-state"/>
    <meta property="og:site_name" content="AP News"/>
    <meta property="fb:app_id" content="870613919693099"/>
    <meta property="og:locale" content="en_US"/>
    <meta property="og:description" content="
              JERUSALEM (AP) — An Israeli parliamentary committee deliberated Monday on the final draft of a contentious legislation that would define Israel as the nation-state of the Jewish p"/>
    <meta property="article:publisher" content="https://www.facebook.com/APNews"/>

    <!-- Twitter Card tags -->
    <meta property="twitter:card" content="summary_large_image"/>
    <meta property="twitter:site" content="@ap"/>
    <meta property="twitter:title" content="Contentious bill defines Israel as Jewish nation-state"/>
    <meta property="twitter:description" content="
              JERUSALEM (AP) — An Israeli parliamentary committee deliberated Monday on the final draft of a contentious legislation that would define Israel as the nation-state of the Jewish p"/>
    <meta property="twitter:image" content="https://www.apnews.com/dist/assets/images/Twitterlogo.png"/>
    <meta property="twitter:url" content=" https://www.apnews.com/713fa93c4f2d4a3abeeb4782a2bfe378"/>
    <meta name="twitter:image:alt" content="https://www.apnews.com/dist/assets/images/Twitterlogo.png"/>

    <!-- AppNexus -->
    <script src="https://acdn.adnxs.com/prebid/c/7403/pb.js" async=true></script>
    <script>
        var googletag = googletag || {};

        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function () {
          googletag.pubads().disableInitialLoad();
        });
    </script>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push(
                {article: 'auto'}
        );
        !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
        }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/associatedpress-apnews/loader.js');
    </script>
    <script type='text/javascript'>
      googletag.cmd.push(function(){
        var isSticked = false;
        var bottomAdPos;
        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            if (event.slot.getSlotElementId() === "div-gpt-ad-1461247613791-1") {
              var bottomAd = $("#bottomAd");
              bottomAdPos = bottomAd.position().top;
              var articleContent = $("#articleContent");
              var rightRail = $(".rightRail");
              $(window).scroll(function() {
                  var windowPos = $(window).scrollTop();
                  if (windowPos >=  bottomAd.position().top + bottomAd.height()){
                      if(!isSticked){
                        bottomAdPos = bottomAd.position().top;
                        isSticked = true;
                      }
                      bottomAd.addClass("stickBottomAd");
                  }
                  if(windowPos < bottomAdPos){
                      bottomAd.removeClass("stickBottomAd");
                  }
              });
             }
         });
        googletag.defineSlot('/15786418/APNews/site/article/rectangle1', [[300, 250], [300, 600]], 'div-gpt-ad-1461247613791-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);
        googletag.defineSlot('/15786418/APNews/site/article/rectangle2', [300, 250], 'div-gpt-ad-1461247613791-2').addService(googletag.pubads());
      });
    </script>

    <base href="/">
    <script type="text/javascript">
      $(document).ready(function(){
        var imageClassList = $('.articleImage').prop('classList');
        if(jQuery.inArray('tallImage',imageClassList) != -1){
          $('.articleBody .ad-placeholder:nth(0)').remove();
        }
        $('a').on('click', function(){
            ga('send',{
                hitType: 'event',
                eventCategory: 'StoryLink',
                eventAction: 'LinkOpened',
                eventLabel: $(this).href
            });
        });
      });
    </script>
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                    m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

        ga('create', 'UA-19104461-33', 'auto');
        ga('set', {
            'dimension1': '713fa93c4f2d4a3abeeb4782a2bfe378',
            'dimension4': "Contentious bill defines Israel as Jewish nation-state",
            'dimension8': '',
            'dimension11': 'NO',
            'dimension12': 'NO'
        });
        ga('send', 'pageview');

    </script>

    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.apnews.com/713fa93c4f2d4a3abeeb4782a2bfe378"
        },
        "headline": "Contentious bill defines Israel as Jewish nation-state",
        "image":{
            "@type": "ImageObject",
            "url": "",
            "height": "0",
            "width": "None"
        },
        "datePublished": "2018-07-16 13:00:20",
        "dateModified": "2018-07-16 13:00:20",
        "author": {
            "@type": "Person",
            "name": "By ARON HELLER"
        },
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
              "@type": "ImageObject",
              "url": "http://apcontextual.appspot.com/Support/AMPLogo.png",
              "width": 600,
              "height": 60
            }
        },
        "description": ""
      }


    </script>

</head>
<body ng-app="articleContent" style="background-color: white">
<script type="text/javascript" src="../../dist/assets/js/socialMedia.js"></script>

<!-- Modal -->
<div id="imageModal" class="modal fade" role="dialog">
    <div class="modal-dialog">
        <!-- Modal content-->
        <div class="modal-content">
            <div class="modal-header">
                <div class="closeContentModalButton">
                    <a type="button" data-dismiss="modal">&times;</a>
                </div>
            </div>
            <div class="modal-body">
                <div id="imageCarousel" class="carousel slide" data-ride="carousel" data-interval="false">
                    <!-- Wrapper for slides -->
                    <div class="carousel-inner" role="listbox">
                        
                    </div>

                    <!-- Left and right controls -->
                    
                </div>
            </div>
        </div>
    </div>
</div>


<div page-header></div>


<div class="articleView" >
    <div class="articleContentContainer">
        <div class="sideRail leftRail" >
            <div class="fullscreen">
                <div>
                    <h4>By ARON HELLER</h4>
                </div>
                <div>
                    <h4 class="updatedString">Today</h4>
                </div>
            </div>
            <div class="outerShareContainer">
                <!--share-container is Angular directive, search for 'searchContainer'-->
<!--fbShare, tweet and deeplink are handled by jQuery, search for file socialMedia.js-->
<div class="fbShare socialIcons" data-url="https://www.apnews.com/713fa93c4f2d4a3abeeb4782a2bfe378/Contentious-bill-defines-Israel-as-Jewish-nation-state" data-title="Contentious bill defines Israel as Jewish nation-state" data-image="https://www.apnews.com/dist/assets/images/Twitterlogo.png"
     data-member="" data-id="urn:publicid:ap.org:713fa93c4f2d4a3abeeb4782a2bfe378" data-cardType="">
    <img src="../../dist/assets/icons/facebook-share.png" class="shareIcon"/>
</div>
<div class="tweet socialIcons" data-title="Contentious bill defines Israel as Jewish nation-state" data-url="https://www.apnews.com/713fa93c4f2d4a3abeeb4782a2bfe378"
     data-member="" data-id="urn:publicid:ap.org:713fa93c4f2d4a3abeeb4782a2bfe378" data-cardType="">
    <img src="../../dist/assets/icons/twitter-share.png" class="shareIcon"/>
</div>
<div id="mailTo" class="socialIcons" data-url="https://www.apnews.com/713fa93c4f2d4a3abeeb4782a2bfe378" data-member=""
     data-id="urn:publicid:ap.org:713fa93c4f2d4a3abeeb4782a2bfe378" data-cardType="">
    <img src="../../dist/assets/icons/email.png" class="shareIcon"/>
</div>
<div class="deeplink socialIcons" data-url="https://www.apnews.com/713fa93c4f2d4a3abeeb4782a2bfe378">
    <img  class="deeplink-image" src="../../dist/assets/icons/permalink-field.jpg"/>
    <span class="deeplink-text">https://www.apnews.com/713fa93c4f2d4a3abeeb4782a2bfe378</span>
    <div class="deeplink-hint">Link copied!</div>
</div>
<div share-container name="Contentious bill defines Israel as Jewish nation-state" is-share="false" url="https://www.apnews.com/713fa93c4f2d4a3abeeb4782a2bfe378" id="urn:publicid:ap.org:713fa93c4f2d4a3abeeb4782a2bfe378" short-id="713fa93c4f2d4a3abeeb4782a2bfe378" type="content" page="card"
     card-type="" card-title="Contentious bill defines Israel as Jewish nation-state" member-name=""></div>
            </div>
            
            <div class="leftRailTags leftRailTitle">
                <h4>RELATED TOPICS</h4>
                <ul>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/Israel">Israel</a>
                    </li>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/Bills">Bills</a>
                    </li>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/apf-mideast">Middle East</a>
                    </li>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/Legislation">Legislation</a>
                    </li>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/ReuvenRivlin">Reuven Rivlin</a>
                    </li>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/Jerusalem">Jerusalem</a>
                    </li>
                    
                </ul>
            </div>
            <div>
                <span class="leftRailTitle">More from</span><br/>
                <a href="/tag/apf-religion"><span class="moreFrom">Religion</span></a>
            </div>
            
        </div>

        
        <div class="articleContent" id="articleContent">

            <div class="dtTitle">
                
                <ul class="topTags">
                    
                    <li class="tagsList">
                        <a href="/tag/Israel">Israel</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/Bills">Bills</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/apf-mideast">Middle East</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/Legislation">Legislation</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/ReuvenRivlin">Reuven Rivlin</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/Jerusalem">Jerusalem</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/apf-religion">Religion</a>
                    </li>
                </ul>
                <div class="dtTitleContainer">
                    <h1 class="topTitle">Contentious bill defines Israel as Jewish nation-state</h1>
                </div>
            </div>
            
            <div class="gradientContainer blueGradient">

                <div class="gradientTitle">
                    
                    <ul style="padding: 0; margin:0">
                        
                        <li class="articleViewTags"><a href="/tag/Israel">Israel</a></li>
                        
                        <li class="articleViewTags"><a href="/tag/Bills">Bills</a></li>
                        
                        <li class="articleViewTags"><a href="/tag/apf-mideast">Middle East</a></li>
                        
                        <li class="articleViewTags"><a href="/tag/Legislation">Legislation</a></li>
                        
                        <li class="articleViewTags"><a href="/tag/ReuvenRivlin">Reuven Rivlin</a></li>
                        
                        <li class="articleViewTags"><a href="/tag/Jerusalem">Jerusalem</a></li>
                        
                        <li class="articleViewTags">
                            <a href="/tag/apf-religion">Religion</a>
                        </li>
                    </ul>
                    
                    
                    <h2>Contentious bill defines Israel as Jewish nation-state</h2>
                </div>
            </div>
            
            <script>
            </script>
            <article id="contentArea"
                     class="  noPrimaryImage   ">
                
                <div class="tabletTitle">
                    
                    <ul style="padding: 0">
                        
                        <li class="tagsList">
                            <a href="/tag/Israel">Israel</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/Bills">Bills</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/apf-mideast">Middle East</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/Legislation">Legislation</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/ReuvenRivlin">Reuven Rivlin</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/Jerusalem">Jerusalem</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/apf-religion">Religion</a>
                        </li>
                    </ul>
                    
                    
                    <h3>Contentious bill defines Israel as Jewish nation-state</h3>
                </div>
                <div class="mobile">
                    <div>
                        <h6>By ARON HELLER</h6>
                    </div>
                    <div>
                        <h6>Today</h6>
                    </div>

                </div>
                <div class="mobile mobileShareTemplate">
                    <!--share-container is Angular directive, search for 'searchContainer'-->
<!--fbShare, tweet and deeplink are handled by jQuery, search for file socialMedia.js-->
<div class="fbShare socialIcons" data-url="https://www.apnews.com/713fa93c4f2d4a3abeeb4782a2bfe378/Contentious-bill-defines-Israel-as-Jewish-nation-state" data-title="Contentious bill defines Israel as Jewish nation-state" data-image="https://www.apnews.com/dist/assets/images/Twitterlogo.png"
     data-member="" data-id="urn:publicid:ap.org:713fa93c4f2d4a3abeeb4782a2bfe378" data-cardType="">
    <img src="../../dist/assets/icons/facebook-share.png" class="shareIcon"/>
</div>
<div class="tweet socialIcons" data-title="Contentious bill defines Israel as Jewish nation-state" data-url="https://www.apnews.com/713fa93c4f2d4a3abeeb4782a2bfe378"
     data-member="" data-id="urn:publicid:ap.org:713fa93c4f2d4a3abeeb4782a2bfe378" data-cardType="">
    <img src="../../dist/assets/icons/twitter-share.png" class="shareIcon"/>
</div>
<div id="mailTo" class="socialIcons" data-url="https://www.apnews.com/713fa93c4f2d4a3abeeb4782a2bfe378" data-member=""
     data-id="urn:publicid:ap.org:713fa93c4f2d4a3abeeb4782a2bfe378" data-cardType="">
    <img src="../../dist/assets/icons/email.png" class="shareIcon"/>
</div>
<div class="deeplink socialIcons" data-url="https://www.apnews.com/713fa93c4f2d4a3abeeb4782a2bfe378">
    <img  class="deeplink-image" src="../../dist/assets/icons/permalink-field.jpg"/>
    <span class="deeplink-text">https://www.apnews.com/713fa93c4f2d4a3abeeb4782a2bfe378</span>
    <div class="deeplink-hint">Link copied!</div>
</div>
<div share-container name="Contentious bill defines Israel as Jewish nation-state" is-share="false" url="https://www.apnews.com/713fa93c4f2d4a3abeeb4782a2bfe378" id="urn:publicid:ap.org:713fa93c4f2d4a3abeeb4782a2bfe378" short-id="713fa93c4f2d4a3abeeb4782a2bfe378" type="content" page="card"
     card-type="" card-title="Contentious bill defines Israel as Jewish nation-state" member-name=""></div>
                </div>
                <div class="articleBody" mark-urls>
                    
<p>JERUSALEM (AP) &#8212; An Israeli parliamentary committee deliberated Monday on the final draft of a contentious legislation that would define Israel as the nation-state of the Jewish people.</p>
<p>The government says the bill will merely enshrine into law the country's existing character. But critics say it excludes the country's Arab minority, which makes up about 20 percent of Israel's population.</p>
<p>Israelis opposed to the bill, deeming it discriminatory, have taken to the streets to protest in large numbers on Saturday in the capital Tel Aviv. The country's ceremonial president from the ruling Likud party, Reuven Rivlin, who rarely delves into domestic politics, warned against clauses that appeared to encourage segregation and the downgrading in status of the Arabic language.</p><div class="ad-placeholder"></div>
<p>Last minute deliberations between the coalition partners appeared to remove some of the more problematic language. But the Israel Democracy Institute, a nonpartisan think tank, said the bill still threatened to undermine Israel's democratic values.</p>
<p>A vote on the bill, which is defined as a "basic law" with constitutional standing, is expected this week. If passed, it will likely face a Supreme Court challenge.</p>
<p>Israel's 1948 declaration of independence outlined its nature as a Jewish and democratic state, a delicate balance the country has grappled to maintain for 70 years. The bill, which has been bouncing around in various forms for years, looks to legislate the country's core identity.</p>
<p>But Amir Fuchs, head of the Defending Democratic Values program at the Israel Democracy Institute, said it marked a withdrawal from Israel's founding democratic principles. He warned that should it pass it could hinder the power of the courts, harm minority rights and damage relations with the Jewish diaspora.</p>
<p>"The main goal is for the 'Jewish' element to take precedence over the 'democratic' element, to change the balance," Fuchs explained. "It's part of a national and nationalistic process."</p>
<p>Prime Minister Benjamin Netanyahu has vowed that Israeli democratism will continue to maintain individual and minority rights. "But the majority also has rights and the majority decides," he said at a recent event. "The vast majority wants to guarantee the Jewish nature of our country for generations."</p><div class="ad-placeholder"></div>
<p>Netanyahu and Naftali Bennett, head of the nationalist Jewish Home party, reached a compromise agreement late Sunday to drop the bill's most charged clause &#8212; allowing for the establishment of "separate communities" that critics derided as racist. Instead, a vaguer reference to considering the promotion of Jewish communities as a "national value" was inserted that was more likely to withstand a legal challenge.</p>
<p>Other charged clauses, such as making Hebrew the only national language and downgrading Arabic's status, could also be amended by the time the final draft comes up for vote.</p>
<p>"The nationality bill is dangerous. It is threatening what remains of a so-called democracy. It is targeting the Arab minority in Israel," said Ahmad Tibi, an Arab lawmaker.</p>
<p>Many Israelis wondered why it was even necessary to legislate the country's obvious character and questioned whether it would have any practical implication, beyond stoking domestic tensions and drawing international criticism.</p>
<p>"I think it is a shame that in the second part of 2018 Israel has to pass such a law," said Jerusalem resident Uri Dromi. "Israel is a Jewish state. Period. Israel doesn't need any law to ascertain its Jewish character."</p>
<p>But Bennett, who was pushing for an even stronger version, said it was important to chart Israel's moral compass against potential future legal appeals that could undermine its character.</p>
<p>"The moment we define that it is the nation-state of the Jewish people, and the Jewish people only, we establish for the courts that this is a constitutional value," he told Israel's Army Radio Monday. "It has practical implications and I think it is a proper law, even if it is full of compromises."</p>

                </div>
            </article>
            
            <div class="taboolaContainer" id="taboolaContainer">
                <div id="taboola-below-article-text-links"></div>
                <div id="taboola-below-article-thumbnails-2nd"></div>
                <div id="taboola-below-article-thumbnails"></div>
            </div>
        </div>
        
        <div class="sideRail rightRail">
            <div class="adUnit" id="div-gpt-ad-1461247613791-2">
            </div>
            <script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('div-gpt-ad-1461247613791-2');
                });
            </script>
            <div class="rightRailContent" side-feed tag-id="apf-religion" content-id="713fa93c4f2d4a3abeeb4782a2bfe378">
            </div>
            <div class="bottomAd" id="bottomAd">
                <div class="feedAd" id="div-gpt-ad-1461247613791-1">
                </div>
            </div>
            <script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('div-gpt-ad-1461247613791-1');
                });
            </script>
        </div>
        


    </div>
    <div page-footer></div>
</div>
<script type="application/javascript" src="/dist/articleContent_1529329298195.js"></script> 
<script type="application/javascript" src="/dist/contentTemplates_1529329305515/templates.js"></script>
<script src="//vjs.zencdn.net/5.3/video.min.js"></script>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="../../dist/assets/js/videojs.ads.js"></script>
<script src="../../dist/assets/js/videojs.ima.js"></script>
<script type="application/javascript" src="/dist/articleManager_1529329298195.js"></script> 

<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push(
            {flush: true}
    );
</script>

<script type="text/javascript">
    $(function () {
        window._taboola = window._taboola || [];
        _taboola.push(
                {
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                }
        );
        _taboola.push(
            {
                mode: 'organic-thumbnails-a',
                container: 'taboola-below-article-thumbnails-2nd',
                placement: 'Below Article Thumbnails 2nd',
                target_type: 'mix'
            }
        );
        _taboola.push(
            {
                mode: 'organic-text-links-a',
                container: 'taboola-below-article-text-links',
                placement: 'Below Article Text Links',
                target_type: 'mix'
            }
        );
    });
</script>
<!-- Twitter universal website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('nv0fp',
        {tw_sale_amount: 0, tw_order_quantity: 0}
);</script>
<noscript>
    <img height="1" width="1" style="display:none;" alt=""
         src="https://analytics.twitter.com/i/adsct?txn_id=nv0fp&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0"/>
    <img height="1" width="1" style="display:none;" alt=""
         src="//t.co/i/adsct?txn_id=nv0fp&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0"/>
</noscript>
<!-- End Twitter universal website tag code -->
<input id="hiddenTitle" type="hidden" value="Contentious bill defines Israel as Jewish nation-state">
<input type="hidden" value="None" id="userAccount">
<input type="hidden" value="None" id="userToken">
<input type="hidden" value="https://afs-prod.appspot.com" id="baseAFS">
<input type="hidden" value="https://storage.googleapis.com/afs-prod/" id="baseGCS">
<input type="hidden" value="39.043757,-77.487442" id="latLong">
<input type="hidden" value="va" id="region">
<input type="hidden" value="ashburn" id="city">
<input type="hidden" value="US" id="country">

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'Religion, Mideast';
    _sf_async_config.authors = 'By ARON HELLER';
    _sf_async_config.alias = window.location.href;

    /** CONFIGURATION END **/
    (function() {
      function loadChartbeat() {
          window._sf_endpt = (new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
          loadChartbeat : function() {
              oldonload();
              loadChartbeat();
          };

      })();
  </script>
</body>
</html>