<!DOCTYPE html><html><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link data-react-helmet="true" rel="manifest" href="/manifest.json"/><link data-react-helmet="true" rel="icon" sizes="16x16" href="/branding/favicon/16.png"/><link data-react-helmet="true" rel="icon" sizes="24x24" href="/branding/favicon/24.png"/><link data-react-helmet="true" rel="icon" sizes="32x32" href="/branding/favicon/32.png"/><link data-react-helmet="true" rel="icon" sizes="64x64" href="/branding/favicon/64.png"/><link data-react-helmet="true" rel="icon" sizes="128x128" href="/branding/favicon/128.png"/><link data-react-helmet="true" rel="icon" sizes="256x256" href="/branding/favicon/256.png"/><link data-react-helmet="true" rel="apple-touch-icon" href="/branding/apple-touch/ap-news-apple-touch-152.png"/><link data-react-helmet="true" rel="apple-touch-icon" sizes="152x152" href="/branding/apple-touch/ap-news-apple-touch-152.png"/><link data-react-helmet="true" rel="apple-touch-icon" sizes="180x180" href="/branding/apple-touch/ap-news-apple-touch-180.png"/><link data-react-helmet="true" rel="apple-touch-icon" sizes="167x167" href="/branding/apple-touch/ap-news-apple-touch-167.png"/><link data-react-helmet="true" rel="mask-icon" href="/branding/touch-bar-icon/ap-news-touch-bar.svg" color="#dedede"/><meta data-react-helmet="true" name="apple-mobile-web-app-capable" content="yes"/><meta data-react-helmet="true" name="apple-mobile-web-app-status-bar-style" content="black"/><meta data-react-helmet="true" name="theme-color" content="#dedede"/><meta data-react-helmet="true" name="msapplication-config" content="browserconfig.xml"/><meta data-react-helmet="true" name="description" content="It&#x27;s a short hop from Pyongyang to Vladivostok by plane. There&#x27;s even a semi-regular flight. But for his first summit meeting with Russian President Vladimir Putin, North Korean leader Kim... "/><meta data-react-helmet="true" name="keywords" content="breaking news,U.S. news,news,news online,world news,weather,business,sports,politics,law,
technology,entertainment,education,travel,health"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@ap"/><meta data-react-helmet="true" property="twitter:title" content="With limos and private train, Kim Jong Un travels in style"/><meta data-react-helmet="true" property="twitter:description" content="It&#x27;s a short hop from Pyongyang to Vladivostok by plane. There&#x27;s even a semi-regular flight. But for his first summit meeting with Russian President Vladimir Putin, North Korean leader Kim... "/><meta data-react-helmet="true" property="twitter:image" content="https://storage.googleapis.com/afs-prod/media/afs:Medium:4576040001/3000.jpeg"/><meta data-react-helmet="true" property="twitter:url" content="https://apnews.com/afs:Content:4555130002"/><meta data-react-helmet="true" property="og:title" content="With limos and private train, Kim Jong Un travels in style"/><meta data-react-helmet="true" property="og:description" content="It&#x27;s a short hop from Pyongyang to Vladivostok by plane. There&#x27;s even a semi-regular flight. But for his first summit meeting with Russian President Vladimir Putin, North Korean leader Kim... "/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:url" content="https://apnews.com/afs:Content:4555130002"/><meta data-react-helmet="true" property="og:image" content="https://storage.googleapis.com/afs-prod/media/afs:Medium:4576040001/3000.jpeg"/><meta data-react-helmet="true" property="og:image:width" content="4438"/><meta data-react-helmet="true" property="og:image:height" content="3000"/><meta data-react-helmet="true" property="og:site_name" content="AP NEWS"/><meta data-react-helmet="true" property="fb:app_id" content="870613919693099"/><meta data-react-helmet="true" property="fb:pages" content="249655421622"/><meta data-react-helmet="true" property="article:published_time" content="2019-04-24T10:58:12Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-05-03T18:06:10Z"/><meta data-react-helmet="true" property="article:section" content="North Korea"/><meta data-react-helmet="true" property="article:tag" content="North Korea"/><meta data-react-helmet="true" property="article:tag" content="Kim Jong-un"/><meta data-react-helmet="true" property="article:tag" content="Russia"/><script data-react-helmet="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","author":["Eric Talmadge"],"dateModified":"2019-05-03T18:06:10Z","datePublished":"2019-04-24T10:58:12Z","description":"It's a short hop from Pyongyang to Vladivostok by plane. There's even a semi-regular flight. But for his first summit meeting with Russian President Vladimir Putin, North Korean leader Kim... ","headline":"With limos and private train, Kim Jong Un travels in style","image":["https://storage.googleapis.com/afs-prod/media/afs:Medium:4576040001/3000.jpeg","https://storage.googleapis.com/afs-prod/media/afs:Medium:4576040001/2000.jpeg"],"mainEntityOfPage":{"@id":"https://apnews.com/afs:Content:4555130002","@type":"WebPage"},"publisher":{"@type":"Organization","logo":{"@type":"ImageObject","height":60,"url":"http://apcontextual.appspot.com/Support/AMPLogo.png","width":600},"name":"Associated Press"}}</script><title data-react-helmet="true">With limos and private train, Kim Jong Un travels in style</title><meta name="google-site-verification" content="XvG-YKlyyPmG2x0J9-rdS-zI8LhL4d75ZQoccETD2qA"><link rel="stylesheet" type="text/css" href="/dist/index.css?hash=16a351263eb"><style id="server-side-styles" type="text/css">.c014 {
  height: 0;
  display: flex;
  padding: 0;
  position: relative;
  overflow: hidden;
  box-sizing: content-box;
  justify-content: center;
}
.c015 {
  position: absolute;
}
.c0110 {
  margin: 1.125rem 0 -1.5rem 0;
  display: inline-flex;
  padding: 0;
  flex-flow: wrap;
}
.c0111 {
  margin-bottom: 1.5rem;
}
.c0111:not(:last-child) {
  margin-right: 1.5rem;
}
.c0112 {
  width: 1.5625rem;
  height: 1.5625rem;
  display: block;
}
.c016 {
  margin: 1.5rem 0 -0.5rem 0;
  display: flex;
  flex-flow: wrap;
}
.c017 {
  display: block;
  margin-bottom: 0.5rem;
}
.c017:not(:last-child) {
  margin-right: 0.5rem;
}
.c018 {
  width: 8.125rem;
  height: 2.75rem;
}
.c019 {
  width: 9.375rem;
  height: 2.75rem;
}
.c011 {
  top: 1rem;
  right: var(--fluid-wrapper-padding);
  width: auto;
  border: 0;
  cursor: pointer;
  display: inline-block;
  outline: none;
  padding: 0 1rem;
  position: absolute;
  font-size: 1rem;
  background: #104ba5;
  text-align: left;
  font-family: 'GoodOT', Arial, sans-serif;
  font-weight: 300;
  line-height: 2rem;
}
.c011, .c011:link, .c011:visited, .c011:hover, .c011:active {
  color: white;
  text-decoration: none;
}
@media only screen and (max-width: 48rem) {
  .c011 {
    top: 0;
  }
}
.c012 {
  display: none;
  --colour: white;
  margin-left: 6px;
}
.c012 .sk-fading-circle {
  width: 1rem;
  height: 1rem;
}
.c012.searching {
  display: inline-block;
}
.c013 {
  width: 0.78125rem;
  height: 0.78125rem;
  display: inline;
  margin-left: 0.625rem;
}
.c013.searching {
  display: none;
}</style></head><body><div id="root"><div class="App"><noscript style="display:none;visibility:hidden"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WNXLD4" width="0" height="0"></iframe></noscript><noscript style="display:none;visibility:hidden"><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=3005041&amp;cv=2.0&amp;cj=1" alt="Comscore beacon"/></noscript><main class="Main"><div class="Header" style="height:97px;top:0"><div class="fluid-wrapper"><a class="header-logo" href="/"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-logo"></use></svg></a><div class="optional-header-title hub" style="opacity:0"></div><div class="header-title" style="height:48px;padding-top:17px"><div class="title">AP NEWS</div></div><nav class="header-navigation-wrapper"><ol class="header-navigation"><li class="header-navigation-item"><a class="nav-action" href="/">Top Stories</a></li><li class="header-navigation-item topics"><label class="nav-action">Topics<svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-down-arrow"></use></svg></label><nav class="TopicsDropdown" style="right:auto"><div class="dropdown-wrapper" style="--height:0"><ol class="dropdown"></ol></div></nav></li><li class="header-navigation-item"><a class="nav-action" href="/apf-videos">Video</a></li><li class="header-navigation-item radio"><span class="nav-action">Listen</span><div class="Radio" style="height:0;width:0"><div class="radio-content"><audio class="radio-player"></audio><div class="radio-text"><div class="radio-title">AP RADIO</div><div class="radio-subtitle">Update hourly</div></div><div class="radio-control radio-play"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-play"></use></svg></div></div></div></li><li class="header-navigation-item search"><div class="nav-action"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-search"></use></svg></div></li></ol></nav></div><div class="search-wrapper"><div class="SearchPopover" style="--height:0"><div class="inner"><input class="input" placeholder="Search" value=""/><button class="c011"><span>Search</span><div class="Loader c012"><div class="sk-fading-circle"><div class="sk-circle1 sk-circle"></div><div class="sk-circle2 sk-circle"></div><div class="sk-circle3 sk-circle"></div><div class="sk-circle4 sk-circle"></div><div class="sk-circle5 sk-circle"></div><div class="sk-circle6 sk-circle"></div><div class="sk-circle7 sk-circle"></div><div class="sk-circle8 sk-circle"></div><div class="sk-circle9 sk-circle"></div><div class="sk-circle10 sk-circle"></div><div class="sk-circle11 sk-circle"></div><div class="sk-circle12 sk-circle"></div></div></div><svg class="SvgSprite c013"><use xlink:href="/dist/spritemap.svg#sprite-arrow"></use></svg></button><section class="search-results"></section></div></div></div></div><div class="header-placeholder" style="height:97px"></div><div class="Body"><div class="Content MediaGallery fluid-wrapper"><div class="Leaderboard c014"><div data-key="ad-placeholder" id="div-gpt-ad-1461247613791-X" class="DFPSlot c015"></div></div><div class="SocialShare tablet-view"><a href="https://facebook.com/dialog/share?app_id=870613919693099&amp;quote=
			With limos and private train, Kim Jong Un travels in style&amp;display=popup&amp;href=https://apnews.com/afs:Content:4555130002" target="_blank" rel="noopener" class="share-facebook"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-facebook"></use></svg></a><a href="https://twitter.com/intent/tweet?text=With limos and private train, Kim Jong Un travels in style&amp;url=https://apnews.com/afs:Content:4555130002" target="_blank" rel="noopener" class="share-twitter"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-twitter"></use></svg></a><a href="mailto:?subject=With limos and private train, Kim Jong Un travels in style&amp;body=https://apnews.com/afs:Content:4555130002" class="share-email"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-email"></use></svg></a><span class="share-link success-nothing"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-link"></use></svg><span class="share-link-text">Click to copy</span><span class="share-link-inner">https://apnews.com/afs:Content:4555130002</span></span></div><div class="ContentView-LeftRail"><div class="sticky-part"><div class="SocialShare"><a href="https://facebook.com/dialog/share?app_id=870613919693099&amp;quote=
			With limos and private train, Kim Jong Un travels in style&amp;display=popup&amp;href=https://apnews.com/afs:Content:4555130002" target="_blank" rel="noopener" class="share-facebook"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-facebook"></use></svg></a><a href="https://twitter.com/intent/tweet?text=With limos and private train, Kim Jong Un travels in style&amp;url=https://apnews.com/afs:Content:4555130002" target="_blank" rel="noopener" class="share-twitter"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-twitter"></use></svg></a><a href="mailto:?subject=With limos and private train, Kim Jong Un travels in style&amp;body=https://apnews.com/afs:Content:4555130002" class="share-email"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-email"></use></svg></a><span class="share-link success-nothing"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-link"></use></svg><span class="share-link-text">Click to copy</span><span class="share-link-inner">https://apnews.com/afs:Content:4555130002</span></span></div><div class="RelatedTopics"><div class="heading">Related topics</div><ul class="tag-list"><li class="tag"><a data-key="related-tag" href="/NorthKorea">North Korea</a></li><li class="tag"><a data-key="related-tag" href="/KimJong-un">Kim Jong-un</a></li><li class="tag"><a data-key="related-tag" href="/Russia">Russia</a></li></ul></div></div></div><div class="CardHeadline"><div class="headline" data-key="card-headline"><h1>With limos and private train, Kim Jong Un travels in style</h1></div><div class="signature"><span class="byline">Eric Talmadge</span><span class="Timestamp" data-key="timestamp" data-source="2019-05-03T18:06:10Z">May 3, 2019</span></div><div class="APLine" style="transform:scale(1)"></div></div><div class="divider"></div><div class="Article" data-key="article"><div class="description"><p>It’s a short hop from Pyongyang to Vladivostok by plane. There’s even a semi-regular flight.</p><p>But for his first summit meeting with Russian President Vladimir Putin, North Korean leader Kim Jong Un has once again opted to go by train.</p><p>And while they aren’t quite as flashy as the “Beast,” which President Donald Trump famously showed Kim when they met for the first time, he also had a couple of fancy black Mercedes pre-delivered and waiting for him when he got into town.</p><p>Kim likes to travel in style. A look at how he rolls:</p></div><div class="images"><div class="column"><div class="image"><a data-key="media-placeholder" class="LazyImage" href="/afs:Content:4555130002/gallery/afs:Medium:4576040001"></a></div><div class="image"><a data-key="media-placeholder" class="LazyImage" href="/afs:Content:4555130002/gallery/afs:Medium:4572040013"></a></div><div class="image"><a data-key="media-placeholder" class="LazyImage" href="/afs:Content:4555130002/gallery/afs:Medium:4566490490"></a></div><div class="image"><a data-key="media-placeholder" class="LazyImage" href="/afs:Content:4555130002/gallery/afs:Medium:4568310125"></a></div><div class="image"><a data-key="media-placeholder" class="LazyImage" href="/afs:Content:4555130002/gallery/afs:Medium:4575830006"></a></div></div><div class="column"><div class="image"><a data-key="media-placeholder" class="LazyImage" href="/afs:Content:4555130002/gallery/afs:Medium:4572040014"></a></div><div class="image"><a data-key="media-placeholder" class="LazyImage" href="/afs:Content:4555130002/gallery/afs:Medium:4552950086"></a></div><div class="image"><a data-key="media-placeholder" class="LazyImage" href="/afs:Content:4555130002/gallery/afs:Medium:4542970208"></a></div><div class="image"><a data-key="media-placeholder" class="LazyImage" href="/afs:Content:4555130002/gallery/afs:Medium:4555170001"></a></div><div class="image"><a data-key="media-placeholder" class="LazyImage" href="/afs:Content:4555130002/gallery/afs:Medium:4576040002"></a></div><div class="image"><a data-key="media-placeholder" class="LazyImage" href="/afs:Content:4555130002/gallery/afs:Medium:4562760086"></a></div></div></div></div><aside class="RightRail"><div data-key="ad-placeholder" id="div-gpt-ad-1461247613791-2" class="DFPSlot"></div><div id="taboola-right-rail-thumbnails" class="top-stories"></div><div class="persistent-ad"><div data-key="ad-placeholder" id="div-gpt-ad-1461247613791-1" class="DFPSlot"></div></div></aside><div class="bellow-article"><div><div id="taboola-below-article-thumbnails"></div></div></div></div></div><div class="Footer"><div class="fluid-wrapper"><div class="nav-container"><nav><div class="title">AP NEWS</div><ol class="link-list"><li><a href="/">Top Stories</a></li><li><a href="/apf-videos">Video</a></li><li><a href="mailto:support@apnews.com" rel="noopener">Contact Us</a></li><li><a class="optanon-show-settings">Cookie Settings</a></li></ol></nav><nav><div class="title">Download AP NEWS</div><div class="download-description">Connect with the definitive source for global and local news</div><div class="c016"><a href="https://itunes.apple.com/us/app/ap-news/id364677107" target="_blank" rel="noopener" class="c017 c018"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-app-store"></use></svg></a><a href="https://play.google.com/store/apps/details?id=mnn.Android" target="_blank" rel="noopener" class="c017 c019"><img src="/en_badge_web_generic.png" class="SvgSprite"/></a></div></nav><nav><div class="title">More from AP</div><ol class="link-list"><li><a target="_blank" rel="noopener" href="https://www.ap.org">ap.org</a></li><li><a target="_blank" rel="noopener" href="https://insights.ap.org/">AP Insights</a></li><li><a target="_blank" rel="noopener" href="https://blog.ap.org/">AP Definitive Source</a></li><li><a target="_blank" rel="noopener" href="https://apimagesblog.com/">AP Images Spotlight</a></li><li><a target="_blank" rel="noopener" href="https://www.ap.org/explore/">AP Explore</a></li><li><a target="_blank" rel="noopener" href="https://www.ap.org/books/">AP Books</a></li></ol></nav><nav><div class="title">Follow AP</div><ol class="c0110"><li class="c0111"><a target="_blank" rel="noopener" href="https://twitter.com/AP" class="c0112"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-social-twitter"></use></svg></a></li><li class="c0111"><a target="_blank" rel="noopener" href="https://www.facebook.com/APNews" class="c0112"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-social-facebook"></use></svg></a></li><li class="c0111"><a target="_blank" rel="noopener" href="https://www.youtube.com/user/AssociatedPress" class="c0112"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-social-youtube"></use></svg></a></li><li class="c0111"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/associated-press" class="c0112"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-social-linkedin"></use></svg></a></li></ol></nav></div><div class="divider"></div><div class="bottom-nav-container"><nav><div class="title">The Associated Press</div><ol><li><a target="_blank" rel="noopener" href="https://www.ap.org/about">About</a></li><li><a target="_blank" rel="noopener" href="https://www.ap.org/contact-us">Contact</a></li><li><a target="_blank" rel="noopener" href="http://aphelp.ap.org">Customer Support</a></li><li><a target="_blank" rel="noopener" href="https://www.ap.org/careers/">Careers</a></li><li><a href="/termsofservice">Terms &amp; Conditions</a></li><li><a href="/privacystatement">Privacy</a></li></ol></nav><div class="copyrights"><span>All contents © copyright <!-- -->2019<!-- --> The Associated Press. </span><span>All rights reserved.</span></div></div></div></div></main></div></div><script>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</script><script src="/dist/index.js?hash=16a351263eb" async></script></body></html>