<!DOCTYPE html><html><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link data-react-helmet="true" rel="manifest" href="/manifest.json"/><link data-react-helmet="true" rel="icon" sizes="16x16" href="/branding/favicon/16.png"/><link data-react-helmet="true" rel="icon" sizes="24x24" href="/branding/favicon/24.png"/><link data-react-helmet="true" rel="icon" sizes="32x32" href="/branding/favicon/32.png"/><link data-react-helmet="true" rel="icon" sizes="64x64" href="/branding/favicon/64.png"/><link data-react-helmet="true" rel="icon" sizes="128x128" href="/branding/favicon/128.png"/><link data-react-helmet="true" rel="icon" sizes="256x256" href="/branding/favicon/256.png"/><link data-react-helmet="true" rel="apple-touch-icon" href="/branding/apple-touch/ap-news-apple-touch-152.png"/><link data-react-helmet="true" rel="apple-touch-icon" sizes="152x152" href="/branding/apple-touch/ap-news-apple-touch-152.png"/><link data-react-helmet="true" rel="apple-touch-icon" sizes="180x180" href="/branding/apple-touch/ap-news-apple-touch-180.png"/><link data-react-helmet="true" rel="apple-touch-icon" sizes="167x167" href="/branding/apple-touch/ap-news-apple-touch-167.png"/><link data-react-helmet="true" rel="mask-icon" href="/branding/touch-bar-icon/ap-news-touch-bar.svg" color="#dedede"/><meta data-react-helmet="true" name="apple-mobile-web-app-capable" content="yes"/><meta data-react-helmet="true" name="apple-mobile-web-app-status-bar-style" content="black"/><meta data-react-helmet="true" name="theme-color" content="#dedede"/><meta data-react-helmet="true" name="msapplication-config" content="browserconfig.xml"/><meta data-react-helmet="true" name="description" content="JERUSALEM (AP) — A day after snap elections were called in Israel, Prime Minister Benjamin Netanyahu emerged as the overwhelming early front-runner Tuesday, with rivals and commentators alike pinning their primary hopes of unseating him on a potential corruption indictment. With Netanyahu holding a commanding lead in the polls, all eyes are on Attorney General Avichai Mandelblit and whether he will decide before April&#x27;s elections on whether to press charges against the longtime leader on a series of corruption allegations.  "/><meta data-react-helmet="true" name="keywords" content="breaking news,U.S. news,news,news online,world news,weather,business,sports,politics,law,
technology,entertainment,education,travel,health"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image "/><meta data-react-helmet="true" name="twitter:site" content="@ap"/><meta data-react-helmet="true" property="twitter:title" content="Under duress, Israel&#x27;s Netanyahu still election front-runner"/><meta data-react-helmet="true" property="twitter:description" content="JERUSALEM (AP) — A day after snap elections were called in Israel, Prime Minister Benjamin Netanyahu emerged as the overwhelming early front-runner Tuesday, with rivals and commentators alike pinning their primary hopes of unseating him on a potential corruption indictment. With Netanyahu holding a commanding lead in the polls, all eyes are on Attorney General Avichai Mandelblit and whether he will decide before April&#x27;s elections on whether to press charges against the longtime leader on a series of corruption allegations.  "/><meta data-react-helmet="true" property="twitter:image" content="https://storage.googleapis.com/afs-prod/media/media:b32648a7dd1d4d6ba4156ea9a7679610/3000.jpeg"/><meta data-react-helmet="true" property="twitter:url" content="https://apnews.com/d98fbe27ad5f400593a2166c9e345ae4"/><meta data-react-helmet="true" name="twitter:image:alt" content="https://storage.googleapis.com/afs-prod/media/media:b32648a7dd1d4d6ba4156ea9a7679610/400.jpeg"/><meta data-react-helmet="true" property="og:title" content="Under duress, Israel&#x27;s Netanyahu still election front-runner"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:url" content="https://apnews.com/d98fbe27ad5f400593a2166c9e345ae4"/><meta data-react-helmet="true" property="og:image" content="https://storage.googleapis.com/afs-prod/media/media:b32648a7dd1d4d6ba4156ea9a7679610/3000.jpeg"/><meta data-react-helmet="true" property="og:image:width" content="4500.997340425532"/><meta data-react-helmet="true" property="og:image:height" content="3000"/><meta data-react-helmet="true" property="og:description" content="JERUSALEM (AP) — A day after snap elections were called in Israel, Prime Minister Benjamin Netanyahu emerged as the overwhelming early front-runner Tuesday, with rivals and commentators alike pinning their primary hopes of unseating him on a potential corruption indictment. With Netanyahu holding a commanding lead in the polls, all eyes are on Attorney General Avichai Mandelblit and whether he will decide before April&#x27;s elections on whether to press charges against the longtime leader on a series of corruption allegations.  "/><meta data-react-helmet="true" property="og:site_name" content="AP NEWS"/><meta data-react-helmet="true" property="fb:app_id" content="870613919693099"/><meta data-react-helmet="true" property="article:published_time" content="2018-12-25T12:57:56Z"/><meta data-react-helmet="true" property="article:modified_time" content="2018-12-25T12:58:16Z"/><meta data-react-helmet="true" property="article:section" content="Israel"/><meta data-react-helmet="true" property="article:tag" content="Israel"/><meta data-react-helmet="true" property="article:tag" content="AP Top News"/><meta data-react-helmet="true" property="article:tag" content="International News"/><meta data-react-helmet="true" property="article:tag" content="Middle East"/><meta data-react-helmet="true" property="article:tag" content="Indictments"/><meta data-react-helmet="true" property="article:tag" content="Elections"/><meta data-react-helmet="true" property="article:tag" content="Benjamin Netanyahu"/><meta data-react-helmet="true" property="article:tag" content="Yair Lapid"/><script data-react-helmet="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","author":["Aron Heller"],"dateModified":"2018-12-25T12:58:16Z","datePublished":"2018-12-25T12:57:56Z","description":"JERUSALEM (AP) — A day after snap elections were called in Israel, Prime Minister Benjamin Netanyahu emerged as the overwhelming early front-runner Tuesday, with rivals and commentators alike pinning their primary hopes of unseating him on a potential corruption indictment. With Netanyahu holding a commanding lead in the polls, all eyes are on Attorney General Avichai Mandelblit and whether he will decide before April's elections on whether to press charges against the longtime leader on a series of corruption allegations.  ","headline":"Under duress, Israel's Netanyahu still election front-runner","image":["https://storage.googleapis.com/afs-prod/media/media:b32648a7dd1d4d6ba4156ea9a7679610/2000.jpeg","https://storage.googleapis.com/afs-prod/media/media:b32648a7dd1d4d6ba4156ea9a7679610/3000.jpeg"],"mainEntityOfPage":{"@id":"https://apnews.com/d98fbe27ad5f400593a2166c9e345ae4","@type":"WebPage"},"publisher":{"@type":"Organization","logo":{"@type":"ImageObject","height":60,"url":"http://apcontextual.appspot.com/Support/AMPLogo.png","width":600},"name":"Associated Press"}}</script><title data-react-helmet="true">Under duress, Israel&#x27;s Netanyahu still election front-runner</title><meta name="google-site-verification" content="XvG-YKlyyPmG2x0J9-rdS-zI8LhL4d75ZQoccETD2qA"><link rel="stylesheet" type="text/css" href="/dist/index.css?hash=167e08c107f"></head><body><div id="root"><div class="App" data-reactroot=""><noscript style="display:none"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3005041&cv=2.0&cj=1"/></noscript><noscript style="display:none"><img height="1" width="1" style="display:none"
src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript><main class="Main"><div class="Header" style="position:initial"><div class="fluid-wrapper"><a class="header-logo" href="/"><svg class="SvgSprite "><use xlink:href="/dist/spritemap.svg#sprite-logo"></use></svg></a><div class="optional-header-title hub" style="opacity:0"></div><div class="header-title" style="height:auto"><div class="title">AP NEWS</div><div id="div-gpt-ad-1501258616954-0" class="DFPSlot"></div></div><nav class="header-navigation"><ol><li><a href="/">Top Stories</a></li><li class="topics"><label>Topics<svg class="SvgSprite "><use xlink:href="/dist/spritemap.svg#sprite-down-arrow"></use></svg></label></li><li><a href="/apf-videos">Video</a></li><li class="radio">Listen</li><li class="search"><svg class="SvgSprite "><use xlink:href="/dist/spritemap.svg#sprite-search"></use></svg></li></ol></nav></div></div><div class="header-placeholder" style="height:0"></div><div class="Body"><div class="Content WireStory fluid-wrapper with-lead"><div class="Leaderboard"><div id="div-gpt-ad-1461247613791-X" class="DFPSlot"></div></div><div class="ContentView-LeftRail"><div class="SocialShare"><a href="https://facebook.com/dialog/share?app_id=870613919693099&amp;quote=
			Under duress, Israel&#x27;s Netanyahu still election front-runner&amp;display=popup&amp;href=https://apnews.com/d98fbe27ad5f400593a2166c9e345ae4" target="_blank" rel="noopener" class="share-facebook"><svg class="SvgSprite "><use xlink:href="/dist/spritemap.svg#sprite-share-facebook"></use></svg></a><a href="https://twitter.com/intent/tweet?text=Under duress, Israel&#x27;s Netanyahu still election front-runner&amp;url=https://apnews.com/d98fbe27ad5f400593a2166c9e345ae4" target="_blank" rel="noopener" class="share-twitter"><svg class="SvgSprite "><use xlink:href="/dist/spritemap.svg#sprite-share-twitter"></use></svg></a><a href="mailto:?subject=Under duress, Israel&#x27;s Netanyahu still election front-runner&amp;body=https://apnews.com/d98fbe27ad5f400593a2166c9e345ae4" class="share-email"><svg class="SvgSprite "><use xlink:href="/dist/spritemap.svg#sprite-share-email"></use></svg></a><span class="share-link success-nothing"><svg class="SvgSprite "><use xlink:href="/dist/spritemap.svg#sprite-share-link"></use></svg><span class="share-link-text">Click to copy</span><span class="share-link-inner">https://apnews.com/d98fbe27ad5f400593a2166c9e345ae4</span></span></div><div class="RelatedTopics"><div class="heading">Related topics</div><ul class="tag-list"><li class="tag"><a href="/Israel">Israel</a></li><li class="tag"><a href="/apf-topnews">AP Top News</a></li><li class="tag"><a href="/apf-intlnews">International News</a></li><li class="tag"><a href="/apf-mideast">Middle East</a></li><li class="tag"><a href="/Indictments">Indictments</a></li><li class="tag"><a href="/Elections">Elections</a></li><li class="tag"><a href="/BenjaminNetanyahu">Benjamin Netanyahu</a></li><li class="tag"><a href="/YairLapid">Yair Lapid</a></li></ul></div></div><div class="CardHeadline"><div class="headline"><h1>Under duress, Israel’s Netanyahu still election front-runner</h1></div><div class="signature"><span class="byline">By ARON HELLER</span><span class="Timestamp">December 25, 2018</span></div><div class="APLine" style="transform:scale(1)"></div></div><div class="divider"></div><div class="LeadFeature"><div class="LazyImage"></div><div class="count-caption"><div class="embed-caption">FILE - In this Nov. 18, 2018 file photo, Israeli Prime Minister Benjamin Netanyahu delivers a statement in Tel Aviv, Israel. Israeli media is reporting Monday, Dec. 24, 2018, that Prime Minister Benjamin Netanyahu’s ruling coalition government has agreed to call an early election for April 9. (AP Photo/Ariel Schalit, File)</div></div></div><div class="Article">
              <p>JERUSALEM (AP) — A day after snap elections were called in Israel, Prime Minister Benjamin Netanyahu emerged as the overwhelming early front-runner Tuesday, with rivals and commentators alike pinning their primary hopes of unseating him on a potential corruption indictment.</p>
              <p>With Netanyahu holding a commanding lead in the polls, all eyes are on Attorney General Avichai Mandelblit and whether he will decide before April’s elections on whether to press charges against the longtime leader on a series of corruption allegations.</p><div id="div-gpt-ad-1470255291270-0" class="DFPSlot"></div>
              <p>“Avichai Mandelblit needs to tell us before the elections if there is an indictment or not,” Yesh Atid leader Yair Lapid, one of Netanyahu’s primary challengers, told the YNet news site. “People need to know what they are voting for.”</p>
              <p>For now, Israelis seem to be sticking with Netanyahu, with the first poll since early elections were called showing him cruising to an easy re-election.</p>
              <p>The Panels Politics poll in the Maariv daily showed Netanyahu’s ruling Likud party securing 30 seats in the 120-seat parliament and a majority for his current right-wing, nationalist bloc. Coming in second at 13 seats was the still hypothetical party headed by former military chief Benny Gantz, who has yet to declare whether he is even running. The established left and center parties lagged far behind.</p>
              <p>The survey polled 500 Israelis and had a margin of error of 4.3 percentage points.</p>
              <p>Netanyahu on Monday called early elections for April, setting the stage for a three-month campaign clouded by a series of corruption investigations against the long-serving Israeli leader. With the traditional opposition parties splintered, the only thing seeming to stand in Netanyahu’s path toward a fourth consecutive term is a potential indictment. While Israeli law is unclear on such a scenario, several party chiefs have vowed not to serve in a coalition led by someone facing criminal charges.</p>
              <p>Netanyahu, facing the possibility of bribery and breach of trust charges in three different cases, brushed aside questions on how his legal peril would influence the election at a gathering of his Likud Party as he announced plans for what is expected to be an April 9 vote.</p>
              <p>Netanyahu has denied any wrongdoing, dismissing the allegations as a media-orchestrated witch hunt aimed at removing him from office. With the accusations looming, the upcoming election is expected to emerge as a referendum on Netanyahu as he seeks to become the longest serving premier in Israeli history.</p><div id="div-gpt-ad-1470255291270-1" class="DFPSlot"></div>
              <p>Mandelblit’s office says his decision, expected in the coming months, would not be influenced by any political timetable.</p>
              <p>“Mandelblit has an unprecedented time bomb sitting on his desk,” wrote Ben Caspit in Maariv, noting that some of Netanyahu’s staunchest backers have vowed to support him even if he is convicted. “In this chaotic lunatic asylum, Avichai Mandelblit is the sole responsible adult.”</p>
              <p>Yediot Ahronot columnist Nahum Barnea said Mandelblit was in a no-win situation and likened his plight to that of former FBI Director James Comey during the 2016 American presidential election.</p>
              <p>“If Mandelblit decides to postpone the decision until after the elections, many Israelis will ask — and justly so — for whom are they being asked to vote. Is it for a man who is facing charges of bribery or for a man who is facing lesser charges?” he wrote.</p>
              <p>“If Mandelblit decides to release his decision in the midst of the run-up to the elections, he will be attacked by all of the candidates running on the Likud’s list, first and foremost among them Netanyahu. By what right is he meddling in the elections, they will ask.”</p>
              <p>Earlier this month, police recommended that Netanyahu be charged with bribery for promoting regulatory changes worth hundreds of millions of dollars to the country’s main telecom company Bezeq. In exchange, they believe Netanyahu used his connections with Bezeq’s controlling shareholder to secure positive press coverage on the company’s popular news site.</p>
              <p>Police have also recommended indicting Netanyahu on corruption charges in two other cases. One involves accepting gifts from billionaire friends, and the second revolves around alleged offers of advantageous legislation for a major newspaper in return for favorable press coverage.</p>
            </div><aside class="RightRail"><div id="div-gpt-ad-1461247613791-2" class="DFPSlot"></div><div id="taboola-right-rail-thumbnails" class="top-stories"></div><div class="persistent-ad"><div id="div-gpt-ad-1461247613791-1" class="DFPSlot"></div></div></aside><div class="bellow-article"><div class="TaboolaSpam"><div id="taboola-below-article-thumbnails"></div></div><div id="div-gpt-ad-1470255291270-X" class="DFPSlot"></div></div></div></div><div class="Footer"><div class="fluid-wrapper"><div class="nav-container"><nav><div class="title">AP NEWS</div><ol class="link-list"><li><a href="/apf-topnews">Top Stories</a></li><li><a href="/apf-videos">Video</a></li><li><a href="mailto:support@apnews.com" target="_blank" rel="noopener">Contact Us</a></li><li><a class="optanon-show-settings">Cookie Settings</a></li></ol></nav><nav><div class="title">Download AP NEWS</div><div class="download-description">Connect with the definitive source for global and local news</div><div class="store-items"><a href="https://itunes.apple.com/us/app/ap-news/id364677107" target="_blank" rel="noopener" class="store-item ios"><svg class="SvgSprite "><use xlink:href="/dist/spritemap.svg#sprite-app-store"></use></svg></a><a href="https://play.google.com/store/apps/details?id=mnn.Android" target="_blank" rel="noopener" class="store-item android"><img src="/en_badge_web_generic.png" class="SvgSprite"/></a></div></nav><nav><div class="title">More from AP</div><ol class="link-list"><li><a target="_blank" rel="noopener" href="https://www.ap.org">ap.org</a></li><li><a target="_blank" rel="noopener" href="https://insights.ap.org/">AP Insights</a></li><li><a target="_blank" rel="noopener" href="https://blog.ap.org/">AP Definitive Source</a></li><li><a target="_blank" rel="noopener" href="https://apimagesblog.com/">AP Images Spotlight</a></li><li><a target="_blank" rel="noopener" href="https://www.ap.org/explore/">AP Explore</a></li><li><a target="_blank" rel="noopener" href="https://www.ap.org/books/">AP Books</a></li></ol></nav><nav><div class="title">Follow AP</div><ol class="social-list"><li><a target="_blank" rel="noopener" href="https://twitter.com/AP" class="social-icon"><svg class="SvgSprite "><use xlink:href="/dist/spritemap.svg#sprite-social-twitter"></use></svg></a></li><li><a target="_blank" rel="noopener" href="https://www.facebook.com/APNews" class="social-icon"><svg class="SvgSprite "><use xlink:href="/dist/spritemap.svg#sprite-social-facebook"></use></svg></a></li><li><a target="_blank" rel="noopener" href="https://www.youtube.com/user/AssociatedPress" class="social-icon"><svg class="SvgSprite "><use xlink:href="/dist/spritemap.svg#sprite-social-youtube"></use></svg></a></li><li><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/associated-press" class="social-icon"><svg class="SvgSprite "><use xlink:href="/dist/spritemap.svg#sprite-social-linkedin"></use></svg></a></li></ol></nav></div><div class="divider"></div><div class="bottom-nav-container"><nav><div class="title">The Associated Press</div><ol><li><a target="_blank" rel="noopener" href="https://www.ap.org/about">About</a></li><li><a target="_blank" rel="noopener" href="https://www.ap.org/contact-us">Contact</a></li><li><a target="_blank" rel="noopener" href="http://aphelp.ap.org">Customer Support</a></li><li><a target="_blank" rel="noopener" href="https://www.ap.org/careers/">Careers</a></li><li><a href="/termsofservice">Terms &amp; Conditions</a></li><li><a href="/privacystatement">Privacy</a></li></ol></nav><div class="copyrights"><span>All contents © copyright 2018 The Associated Press. </span><span>All rights reserved</span></div></div></div></div></main><nav class="TopicsDropdown"><ol></ol></nav><div class="SearchPopover" style="height:0;top:0"><div class="inner" style="width:auto"><input class="input" placeholder="Search" value=""/><button class="AllTopStories">Search<div class="Loader"><div class="sk-fading-circle"><div class="sk-circle1 sk-circle"></div><div class="sk-circle2 sk-circle"></div><div class="sk-circle3 sk-circle"></div><div class="sk-circle4 sk-circle"></div><div class="sk-circle5 sk-circle"></div><div class="sk-circle6 sk-circle"></div><div class="sk-circle7 sk-circle"></div><div class="sk-circle8 sk-circle"></div><div class="sk-circle9 sk-circle"></div><div class="sk-circle10 sk-circle"></div><div class="sk-circle11 sk-circle"></div><div class="sk-circle12 sk-circle"></div></div></div><svg class="SvgSprite "><use xlink:href="/dist/spritemap.svg#sprite-arrow"></use></svg></button><section class="search-results"></section></div></div><div class="Radio" style="height:0;left:0;top:0;width:0"><div class="radio-content"><audio class="radio-player"></audio><div class="radio-text"><div class="radio-title">AP RADIO</div><div class="radio-subtitle">Update hourly</div></div><div class="radio-control radio-play"><svg class="SvgSprite "><use xlink:href="/dist/spritemap.svg#sprite-play"></use></svg></div></div></div></div></div><script>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</script><script src="/dist/index.js?hash=167e08c107f" async></script></body></html>